Center for Teaching and Learning

Using Sound Forge Software
When you open Sound Forge you may see a lot of controls and features that are unfamiliar. For now
we will focus on recording and basic editing. For in-depth information on more of the features and
controls of Sound Forge, see page 8.

Recording audio
You can record into an existing sound file, such as a music file, or create a new sound. To record a
new sound:
1. From File menu, select New. When the settings window comes up, use the default settings
(44,100 Hz, 16 bit, Stereo) and press OK.

21x]
Sample rate (2,000 to 43,000 Hz): -
Cancel
Bit-depth: | 15 bit =] 4|

Channels: i~ Mono % Stereo Help

Maximum editing time: 1472523

2. Click the Record button 2! on or press Ctrl + R.

Recording attributes: 44,100 Hz, 16 Bit, Sterco Mew... | Close I

Mode: IMuIﬁpIE takes j '._
Sa Help |
| Start: IIII:IIIIII:IIIIII.'II'IIIII % hrimn:sc, % 5'3'3'
End: | Resetl 54 Go Ta... |
HE
Lemgths I i selection,.. |
Input I'I'lme j 11?42 Window. .. |

Time recorded: - 00:00:00.000 —Time left on drive: - Ower 2 hours.

| ™| Review prefpost-roll (0 ko 30 seconds); ]III.IIIDEI —I 0.000

3. Click the Record button 2! in the Record dialog. Recording begins. Note: Click on the word
Arm (left to the Record button) to have recording begin as soon as possible after you click the
Record button @/, Arming Sound Forge prior to recording opens the wave device and loads all
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recording buffers in order to minimize the amount of time between clicking the Record button
4| and when recording starts.

Stop button displays

p- | 3l | e |GD - I—Recordmg message

Time recorded: 00:02:57.433  Time left on drive;  Ower 2 hours.

Time Recorded value increases

4. Click the Stop button 4l to stop recording.
5. Click the Close button on the upper right to close the Record dialog.

Trimming/Cropping
Trimming allows you to retain a selection while deleting all surrounding data in a sound file.

1. Highlight a segment of the audio data by clicking and dragging the mouse on it. You'll see
there are two very similar and possibly identical sound waves: top and bottom which is really
the left and the right channels. If you grab from the middle, you’'ll highlight both the top and
bottom waves which will give you stereo sound.

o whow, sound editing... : Create a selection

HH Jd =& OCHO0000 | OCO0-D3 622 | DOCOCed feee

Trim/Crop the selection E |

0 wow, sound editing. .. ~

15 I T I nnomoo oo | mnosia g2 | s | Only the selected audio remains
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2. From the Edit menu, choose Trim/Crop. Watch out: only the highlighted sound data remains
in the window. Everything that you did not select is what gets trimmed out.

Save

You can save the sound file you have just recorded.
1. From File menu. Choose Save As.
2. Choose the File Name, Type and Directory.

Save Az HE
Save in: I'a Audio Files j &= £ B

@ rusicbed. way @ Tutarzmp. way
@ rnuzsicsample. waw

] S it v

@ zedenotaF. waw

@ Sound?2. waw

0] T watill oz

-@ Tutmusic. way

2| Tutor] waw
2] Tutor wa

File name: INew.-“-‘-.uu:Iiu:u.wav Save |
Select file t_'_'.l'pE'—P- Save ar upe: I"u'-".aue [Microzaft] [% waw] j Cancel |
Select directories—s- | Recent | C\Mediaaudio Files | Help |
Temnplate: IDEfaut Template j Cuszton... |

Description: Fender 44,100 Hz, 16-bit, Sterea FCH audiu:u;l Abaut
wave file 4'
EI Svmmay... |

[ Save metadala with file Free space:

[T Stetch video ba fill output frame [do not letierbos) 32473 ME

[T East video resizing

Extracting Audio from CDs

Sound Forge allows you to extract stereo data from CD.
1. Inserta CD in the CD-ROM Dirive.
2. From the File menu, choose Open.
3. Browse to your CD-ROM drive.
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: @ Deskiop j =
@ Clesktop

=) My Documents

i My Computer
ﬁ, 345 Floppy (A7)
g Local Disk (C:)
&g Local Disk (D)

21

e E-

o DVD/CD-RW Drive (F:)
@ Removable Disk (G:)

i @ Removable Disk (H:)
e name @ Removable Disk (1) |O|:|_en|
e Removable Disk (1)
. o vI Cancel |
FIEI E Iy Metwork Places =
Recent: M "QIM Pm:;"a”-:_s.”n "I Zuskorm,. . |

4. Select the track that you want to extract. Make sure you select “All Known Media Files” in the
File of Type box. °

Open 2|

Look in: | €z Audio CD (E}

le®me E-

2 Track01.cda
) Trackd?.cda
) Tracko3.cda
| Tracko4.cda
) Trackos.cda
| Trackds.cda

2 Track07.cda
) Trackds.cda
) Tracko.cda
) Track10.cda
) Track1l.cda
A Track12.cda

2 Track13.cda
) Track14.cda
) Track15.cda

File name: |T|au:|-:1i.u:u:|a Open |
Files of type: | All Known Media Filss | Cancel |
Recent: IE: 1 j LN L e [ |
I" | Gpenas read-only v Auto play About |
™ | Merge LR bo steren
File type: CD Audio Track Format:
Audio: Length:
Yiden: Length:
Unity note: Loop(s):
SMPTE: Rgns Play/Cmds:
ACID:
Comments:
[Mare |

A

5. Click Open. Sound Forge begins extracting data from the CD and displays the data, which
looks like sound waves, in a new window.

6. When it's done, if you want to hear it, just click the Play button.
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Previewing CD tracks
If you want, you can listen to the files before you extract them. In the Open File dialog box, just select
a track and click the Play button.

Copying
You can copy audio data from a data window to the clipboard.
1. Highlight a segment of the audio data by clicking and dragging the mouse on it. If you need to
be very precise, use the scroll button your mouse to zoom in or zoom out on the sound wave.

—1o]x]

000400 0500

I EEEEEIRE
HXY O 00:01:39.928 | 00:02:09.282 | 00-00:29.350

2. From the Edit menu, choose Copy. The selected data is copied to the clipboard. You can also
click the Copy button or press Ctrl + C.

Note: You can also use Cut from the Menu. When deciding between cut and copy, consider the
following:

e Copying data has no effect on the original file.

e Cutting data modifies the original file.
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Pasting
Once audio data is on the clipboard, you can paste it into existing files or use it to create new files.
1. Move the cursor to the position and click where you want to paste the data.

Gisowndor =
[EE

Pl 000001 00002 | DO:00:0% 00000 00005 | DO:00:06 00007 000008 000009 )

-E10 l "

-Irif.

alfal« +[1512 [@]lalw
KX O = | o0:00:02.763 | |

2. From the Edit menu, choose Paste. Sound Forge inserts the clipboard data into the file and
the data appears as copied.

Gisonaor =
I

- |onon0n | 00:00:05 | D0:00:10 | 00:00:15 D000 D005 | D0:00:30 | D0:00:35 )

Qlfal« [1zmde [Q]]ale]
K 2 O = 00:00:22 825 | |

Pasting in a new data window

To use data from the clipboard to create a new data window, go to the Edit menu, choose Paste
Special, and choose Paste to New from the submenu. Sound Forge creates a new window containing
the clipboard data in a single step.

Note: Pasting DOES NOT mix two different audio files to play simultaneously. It only adds data in
addition to what already exists. In order to play two audio files simultaneously you need to use the
mix function.

Delete

You can also delete unwanted data from your audio file.

1. Select the segment of the data that you want to delete.

2. Press the Delete button on you keyboard or choose Delete from Edit menu.
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Mixing
Mixing is a powerful editing function that allows two sounds to be combined into a single sound file. If
you want to mix, you’ll be using at two sound files. One of these is identified as the Source file, the
other is the Destination file. In our case, assuming you want the music to start first, and have the
narration come in a bit later, the narration is the Source file.
1. Open the Source file. Verify that the source file window in active.
2. Select All from the Edit menu. The entire waveform is selected. You can also choose a
segment of the source file if you like.
3. From the Edit menu, choose Copy. You can also click the copy button or press Ctrl + C.
4. Activate the Destination file window. Go to the beginning of the waveform by clicking “Go To
Start” button 2. You may also put you cursor anywhere in the audio data where you want to
mix.
5. From the Edit menu, choose Paste Special, and choose Mix from the submenu. The Mix
dialog appears.

s [T, ~ | 0 |
FE T — [T ———— Coneel
108 e — Sowwce; Clipboard — Destinstion: 'Wiow, zound edbing.. —
110 %) (00 %] :
Stet 00000000 Slat 0000000 L. 0.0de 0.0dE
" Snd Q0RO O frd 000N Savase, (10000 %) [100.00 %)
M) wel (E Statt  0000:00.000 Start: 000000000
EELmth = End  00:00:02997 End  0000:02997
Wy e Woums - D
P 158 T et duts e W 15| T lrevwt dske Ll Startinnat
¥ Sta sele=tiar
¥ iy dwlulumu!umlmﬁnﬂj—— - € Epd solotinn
™ Pisfosdade dovingion siges WS wosk [T00 - [0 Volame ”
Tuas 500 1o 500 s} [;_i Tatal niclancii o [.ll"f-.-h:"lﬁ dB] B Irvvert daia [-Inif. t-i 15 dE] r Irvert data

6. Notice the Volume Fader window. Usually you’ll want the music (Destination file) as
background, so it should be set to a lower volume than the narration (Source file)

Save
You need to save the final audio in order to listen to or use it with any other projects/applications. To
Save:

3. From File menu. Choose Save As.

4. Choose the File Name, Type and Directory.
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Sound Forge Interface
When you start Sound Forge, the main screen appears. The main screen's workspace is where you
perform all audio editing.

Menu bar Fiu | F'mm Effectz Toos [Favmies Opiiow Winde  Helo
Standard toolbar |13 & & 5l o 3 5 2 2 n e o
Transportbar [ = = = 0 0 0 o

Flay Meters
(docked)

S PxdaABE0EYPOESRAEHEREREN

| | [ unne | otatus bar

Main screen components
The following list describes the major components of the main screen.

Menu bar - Displays the menu headings for the available functions.

Standard toolbar - Provides quick access to some of the most common tasks in Sound Forge.

Transport Bar - Provides quick access to basic audio transport functions.

Status Bar - Help and processing information appears on the left side. The boxes on the right side
display the playback sample rate, bit depth, channel configuration (mono/stereo), length of the active
data window, and total free storage space. With the exception of the free storage space box, you can
edit these boxes by double-clicking or right-clicking them. When no data windows are open, only the
free storage space box contains a value.

Workspace - This is the area located behind the data windows. Audio selections dragged to the
workspace at automatically become new data windows. Windows such as the Regions List and Play
list can be docked along the edges of the workspace.

Play Meters - Displays the level of the output audio signal. These meters can be toggled on/off by
choosing Play Meters from the View menu. Right-clicking the play meters displays a shortcut menu
that allows you to precisely configure the appearance of the meters.
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Standard toolbar

The Standard toolbar displays by default when you start Sound Forge. The buttons on this toolbar
provide quick access to many common commands.

News: creates a new data window.

=

Play Clipboard: plays the audio on the
clipboard

I | |5

Open: displays the Open dialog

=

Trim/Crop: removes all data from the file that
iz not currently selected. This command has no
effect if there is no selected data. This

command does not copy data to the dipboard

Save: saves the current audio data

5

Undo: reverses the last edit operation

Save As: saves the current file with a new
name or format

Redo: reverts the previously undone edit
operation

B | |5 | e

Render As: renders the current project file to a
media file

& | |2

Repeat: repeats the last operation. This
command can be used with most processing
functions. The previous operation’s parameters
are repeated. To specify new parameters, hold
Shift and click this button

Cut: removes selected audio data and places it
on the clipboard. This command has no effect
if there is no selection

=

Edit Tool: selects the Editing tool

Copy: copies selected audio data to the
clipboard. This command has no effect if there
is no selection

=

Magnify Tool: selects the Magnify tool

Faste: inserts a copy of the dipboard data at
the current insertion point. If there is a
selection, this command replaces the selected
data with the dipboard data

%

Fencil Tool: salects the Pencil toal

Mix: mixes a copy of the clipboard data with
the current audio file. The mix start point is
either the cursor point or the start or end of
the selection in the destination data window

3

Envelope Tool: selects the Envelope tocl
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Transport bar
The transport bar also displays by default and contains basic audio function buttons.

- Record: records data to a new or existing data Stop: stops playback and returns the cursor to
Q window. D its prior position
: Loop Flayback: toggles Loop Flayback mode on y Go to Start: mowves the cursor to the start of
o) and off. N the fila

Flay All: plays the entire file from beginning to n Hewind: moves the cursor backward in the
IB> end, regardless of cursor position, selection, or "'}"] current file

playlist

Flay: plays the file in current playback mode Forward: maoves the cursor forward in the
> (Play Normal, Flay Plug-In Chainer, Play as >> current file

Cutlist, or Play as Sample)

Fausa: pauses playback and maintains the Cio to End: moves the cursor to the end of the
uu cursor at its current position |>[I file

The data window (after you have opened an audio file or recorded a clip)
Data window contains audio data (as a waveform) as well as a number of controls and commands
used to edit and process audio.

Title bar Time ruler

0 o
. N verview bar
Ed]t TDO[_I JFT Q00200 | (O 02 , D00004 I—
Selector (@ G Ruler tags
-fill
Level ruler —| .

B0

Waveform display

-0
-Irf.

pr-r--

Time zoom resolution

i |
" lii Time zoom infout
Level zoom infout —]|&][a]x] | [v[1:512 2] [alirs— Maximize width
KM 4 = -k 00:00:01.280 | 000003075 | 00:00:01.195
Playbar Position Selection status boxes
scroll bar

Title bar - Displays the file name. If title information is included is the summary of a file, it appears
here instead of the file name. Double-click to maximize and restore the window.

Level ruler - Displays the amplitude of the waveform. Right-click to display the level ruler shortcut
menu. Drag to shift the view up/down when zoomed in vertically.

Time ruler - Displays the current location in the data window as well as ruler tags. Right-click a

tagto display the time ruler shortcut menu. Drag to edit a tag’s position. Double click anywhere
within a region to select it.
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Ruler tags - Indicates the position of region end points, loop end points, and markers. Right-click
a tag to display the ruler tag shortcut menu. Drag to edit a tag's position. Double-click anywhere
within a region to select it.

Edit Tool Selector - Toggles through the Edit, Magnify, and Pencil tools. Right-click to display a
shortcut menu that allows you to display or hide data windows elements.

Playbar - Contains audio transport buttons, including Go to Start. Go to End. Stop, Play Normal.
Play as Cutlist, and Play as Sample.

Selection status boxes - Displays the beginning, end, and length of a selection. If no selection
exists, only the cursor position displays. Double-click the leftmost box to display the Go To dialog.
Double-click either of the other two boxes to display the Set Selection Dialog, Right-click to display
the status format shortcut menu.

Waveform display - Displays a graphical representation of an audio file. The horizontal axis
represents time, and the vertical axis represents amplitude. Right-click within this display to open
the waveform display shortcut menu.

Position scroll bar - Scrolls forward/backward through and audio file to display sections of the file
not visible in the current area of the waveform display.

Overview bar - Allows for quick navigation and playback of any part of an audio file. The overview
bar also indicates the portion of the waveform currently depicted in the waveform display, as well
as the selected region. Click to move the cursor. Double-click to center the cursor in the waveform
display. Right-click to start or pause playback. Drag to activate the audio event locator.

Time zoom resolution - Specifies the number of samples of data represented by each horizontal
point on the screen. This determines the length of time displayed in the data window. Smaller
values display less tome.

Time zoom in/out - Changes the zoom resolution for the time (horizontal) axis.

Level zoom in/out - Changes the zoom resolution for the level (vertical) axis.

Maximize width - Resizes the data window to maximize its size within the workspace.
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